Get in touch
Back
Resolved

Scheduled DB Maintainance - 15th August

Completed .

Dashboard Userflow.js End-user server (US) API (US) Background workers
Completed

Maintenance ended

Posted .
Started

We will be performing a planned database maintenance activity in the US region for Userflow on August 15th, between 7:30 AM and 8:00 AM IST(2:00 AM – 2:30 AM GMT). Minimal downtime is expected during this window.

Thank you for your patience and cooperation.

Posted .